Why isn't my Course Email List working?

Description

This article contains a list of reasons why a Couse Email List may not be working.

Cause

The most common problems with Course Email Lists include:

  • Sending to a list that hasn't been created yet; make sure you submit a new request for each new semester.
     
  • Sending attachments larger than 40 MB in size.  If you need to make available files larger than this limit, it should be done via another source, such as Brightspace.
     
  • Sending messages to -owner.  This is a system owner address, not the address for the actual course.
     
  • Sending to @purdue.edu.  All of the Course Email Lists have been set up on our Mailman mailing list system and have an @lists.purdue.edu address.
     
  • Sending as a Carbon Copy (CC) or Blind Carbon Copy (BCC).  To decrease spam on the system, only messages that are To: the Course Email List will actually make it through.
     
  • Sending from an address other than "alias"@purdue.edu.  Email addresses such as @gmail.com, @yahoo.com, or @AOL.com cannot be used to send to your list. You must use your alias@Purdue.edu email.  If you have set up an alternate @purdue.edu email address, you cannot use this, it must be your alias@purdue.edu address.
     

Still need help?  Click the 'Purdue IT Request' button to start a ticket.

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Course Email Lists are mailing lists that allow Instructors to reach all of the students in a section or course.

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Email and calendaring are essential day-to-day tools for everyone. Using them effectively is key.
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