Known Error: Tickets not viewable in the TeamDynamix Portal

Description

The People feed populating TDX was no longer able to supply the Alternate Email Address, which is typically @pnw.edu, @pfw.edu or a vanity email address.  This is causing TDX to create Customer accounts for messages sent from these addresses.  This means that they are duplicate accounts, one Customer & one User, for these people.

The impact is that any tickets that were created and attached to the Customer accounts will not be visible from the TDX portal should the Requester attempt to view or communicate in that channel.

Workaround Instructions

Purdue IT Service Desk technicians are able to merge the customer record with the user record so that the requester are able to log in and view all tickets from the TeamDynamix portal, https://service.purdue.edu.  

Please use the Purdue IT Request button to request this workaround, or call the Service Desk at (765) 494-4000.

Cause

The migration off of Scribe has dropped information being used by the current People feed to populate alternate email addresses.  In the short term, we will be merging the User and Customer accounts so that requesters are able to view all tickets once logged in.  A long term solution will be created to obtain the alternate email address from their new home and update the nightly automation.

 

Still need help?  Click the 'Purdue IT Request' button to start a ticket.

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Details

Article ID: 788
Created
Fri 6/21/24 11:15 AM
Modified
Mon 7/29/24 8:00 AM