Description
When saving a search in TDNext, the statuses of Resolved and Closed are not saved with the search and the filter must be reapplied every time the search is run.
Workaround Instructions
Reset the statuses as desired at every running of the saved search.
Cause
Unknown at this time. Issue has been escalated to TeamDynamix for resolution.
Resolution
This issue was resolved by TeamDynamix on 6/28/2025.
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